Singapore - Feedback (Q3 2009)

Moderators: Chuah, Moderators, Regional Mappers

indrapr
Valued Contributor
Posts: 198
Joined: Fri Sep 19, 2008 3:06 pm
Location: Singapore (Garmin Nuvi 2565LM)
Contact:

Re: Singapore - Feedback (Q3 2009)

Postby indrapr » Sat Sep 26, 2009 7:55 pm

Based on v090921:

There's no navigational guidance advising to keep right on Woodlands Ave 12 towards SLE (westbound). See attached gdb file.

Thank you.

Straight road should be OK, right? - OngCC
You do not have the required permissions to view the files attached to this post.

joeyao
Valued Contributor
Posts: 341
Joined: Tue Mar 10, 2009 7:27 am
Location: Singapore

Re: Singapore - Feedback (Q3 2009)

Postby joeyao » Sat Sep 26, 2009 8:41 pm

POI of Green Fairways Golf Course & Driving Range positioned wrongly.
You do not have the required permissions to view the files attached to this post.

kb27
Valued Contributor
Posts: 1261
Joined: Thu Sep 25, 2008 11:24 pm
Location: SG

Re: Singapore - Feedback (Q3 2009)

Postby kb27 » Sat Sep 26, 2009 8:46 pm

Blk 239 Yishun Ring Road
NTUC Fairprice is wrongly placed at blk 238. It should be at blk 239, together with OCBC atm.
Also please add DBS atm at the same place.

Both atms are located at this NTUC
You do not have the required permissions to view the files attached to this post.

joeyao
Valued Contributor
Posts: 341
Joined: Tue Mar 10, 2009 7:27 am
Location: Singapore

Re: Singapore - Feedback (Q3 2009)

Postby joeyao » Sat Sep 26, 2009 8:48 pm

Routing error:
Impossible to turn right from Eng Neo Ave to Fairways Drive due to presence of road divider.

All of the above done! 145 - OngCC
You do not have the required permissions to view the files attached to this post.

patkoh
Posts: 7
Joined: Thu Jun 25, 2009 12:18 am

Re: Singapore - Feedback (Q3 2009)

Postby patkoh » Tue Sep 29, 2009 8:40 am

problem encountered in both v090921 an latest 090928

the roads are not showing in singapore but JB side is displayed.
seem like the map boundary got problem cos p ubin not showing at all

map source display ok.

didnt have this problem in v1.73

screen shot attached

Image

yoladu
Valued Contributor
Posts: 392
Joined: Tue Oct 07, 2008 1:14 pm

Re: Singapore - Feedback (Q3 2009)

Postby yoladu » Tue Sep 29, 2009 9:23 am

patkoh wrote:problem encountered in both v090921 an latest 090928

the roads are not showing in singapore but JB side is displayed.
seem like the map boundary got problem cos p ubin not showing at all

map source display ok.

didnt have this problem in v1.73

screen shot attached

Image


It looks like you have another map overlay onto MFM or the IMG was not properly created.

If you have another map in the system such as JW or MSM or NT, try removing it.

If you used Mapsource to transfer the map to your Nuvi, try generating a gmapsupp,img, and then drop it into your Nuvi.

:)
Contribute exclusively to MFM. MSM don't get it !

lkhuat
Posts: 9
Joined: Tue Jun 23, 2009 1:30 pm

Re: Singapore - Feedback (Q3 2009)

Postby lkhuat » Tue Sep 29, 2009 6:13 pm

Hi

Based on 280909, some corrections for Petir Road and Bt Panjang Ring Rd.

Also, have some problems searching for POIs in Tanglin Area (Spore), try Tanglin Shopping Centre or Orchard Parade Hotel. THe POI are in the map, can see using Mapsource but cannot search for them.

Regards

Lkhuat

Done! 146
No problem to search for both POI in mapsource & nuvi - OngCC
You do not have the required permissions to view the files attached to this post.

joeyao
Valued Contributor
Posts: 341
Joined: Tue Mar 10, 2009 7:27 am
Location: Singapore

Re: Singapore - Feedback (Q3 2009)

Postby joeyao » Tue Sep 29, 2009 6:59 pm

MFM-Garmin 090928
No longer able to search for HDB blocks using POI and Spell tabs for my Nuvi 255W. Used to be able to with older versions.

Thexder
Posts: 25
Joined: Tue Oct 07, 2008 2:29 pm

Re: Singapore - Feedback (Q3 2009)

Postby Thexder » Tue Sep 29, 2009 7:27 pm

yoladu wrote:
patkoh wrote:problem encountered in both v090921 an latest 090928

the roads are not showing in singapore but JB side is displayed.
seem like the map boundary got problem cos p ubin not showing at all

map source display ok.

didnt have this problem in v1.73

screen shot attached

Image


It looks like you have another map overlay onto MFM or the IMG was not properly created.

If you have another map in the system such as JW or MSM or NT, try removing it.

If you used Mapsource to transfer the map to your Nuvi, try generating a gmapsupp,img, and then drop it into your Nuvi.

:)

I had the same problem, but after following the advice to generate the gmapsupp.img instead of using Mapsource to transfer, it works.

User avatar
Pel
Posts: 68
Joined: Mon Jun 22, 2009 3:54 pm
Location: Singapore

Re: Singapore - Feedback (Q3 2009)

Postby Pel » Tue Sep 29, 2009 9:00 pm

joeyao wrote:MFM-Garmin 090928
No longer able to search for HDB blocks using POI and Spell tabs for my Nuvi 255W. Used to be able to with older versions.

I too am having problem searching for POIs in version 090928.

It appears that those POIs with customized icons are no longer searchable (even in Mapsource).



Edit: Just realized that there is a "fixed" version 090928a available for download. :oops: Problem resolved. =D>


Return to “SG Archives”

Who is online

Users browsing this forum: No registered users and 3 guests