Need help on Garmin POI search issue..

MFM welcomes you to the world of GPS navigation. If you face any problem, feel free to ask our experienced members here :D

Moderators: Moderators, Regional Mappers

Forum rules
1. Be nice to each other and respect the moderators. Post in normal font size, color and weight. Follow Nettiquette
2. This forum is for beginners to ask questions and familiarize themselves to the world of GPS navigation. Senior members are encouraged to answer newbie questions
3. NO abuse, profanity and insults
4. NO spamming, cross posting and opening of duplicate topics
5. NO advertisement post or link
6. NO post/link to warez, cracks, serials or illegally obtained copyrighted content
7. Each message posted is owned by and is the opinion of the original poster. Neither mfm nor its owner or moderators are legally responsible for anything posted on the forum
walterteoh
Posts: 5
Joined: Thu Mar 03, 2011 6:34 pm

Need help on Garmin POI search issue..

Postby walterteoh » Sun Mar 03, 2013 12:48 pm

Bro
I just installed Kenwood DNX531VBT which come with Garmin Nav (micro sd with license). Every thing works fine but most of the time (80-90%) after the unit startup, i cant search POI, it show NO DATA AVAILBLE. After trying many hours, and found in this case, I remove the micro sd card and reinsert (with power on) I can search POI...Also why 10-20%of the time i can search without reinsert the card if no data in the card?

All senior.. please help.. :cry:
The seller/installer of the unit also cannot help.. :fire:
2013-02-25 16.40.15.jpg
You do not have the required permissions to view the files attached to this post.

nethawk
Posts: 1
Joined: Wed Aug 05, 2009 6:32 pm

Re: Need help on Garmin POI search issue..

Postby nethawk » Sun Mar 03, 2013 9:03 pm

I just got the unit yesterday, and I'm having the same problems! Will see what happens when I get some feedback from the seller and Kenwood technician.. :cry:

User avatar
silverbeauty
Moderator
Posts: 3512
Joined: Tue Sep 16, 2008 6:29 pm
Location: Sin-Ka-Pu-Ra Garmin Nüvi1350, 3790T, Fenix, eTrex HcX Panasonic ICE+Garmin Samsung Note3 Apple iPad3

Re: Need help on Garmin POI search issue..

Postby silverbeauty » Mon Mar 04, 2013 9:22 am

Could be one to combination of issues

Navigational firmware of Kenwood unstable ... thus map cannot unlock properly

Or default map unstable

Can test using our free maps and see if this works
Download our map and run installer to get map file gmapsupp.img
link : viewtopic.php?p=123970#p123970

Backup first and replace map on SD card
See if this works

walterteoh
Posts: 5
Joined: Thu Mar 03, 2011 6:34 pm

Re: Need help on Garmin POI search issue..

Postby walterteoh » Mon Mar 04, 2013 12:12 pm

thanks bro...will test later

lhlsteve
Posts: 2
Joined: Sun Mar 10, 2013 6:21 pm

Re: Need help on Garmin POI search issue..

Postby lhlsteve » Sun Mar 10, 2013 6:23 pm

Hi, is the test successful? Tx

rip_code
Posts: 4
Joined: Thu Dec 13, 2012 11:06 am

Re: Need help on Garmin POI search issue..

Postby rip_code » Tue Mar 12, 2013 4:46 pm

I'm thinking to change to this head unit as well. Is it problem with the map data?

walterteoh
Posts: 5
Joined: Thu Mar 03, 2011 6:34 pm

Re: Need help on Garmin POI search issue..

Postby walterteoh » Sun Mar 17, 2013 6:06 pm

Settled...HU came with version 1.9, now downgrade to 1.5 then upgrade to 1.8..

this is due to 1.9 is not stable..

lhlsteve
Posts: 2
Joined: Sun Mar 10, 2013 6:21 pm

Re: Need help on Garmin POI search issue..

Postby lhlsteve » Mon Mar 18, 2013 11:44 am

walterteoh wrote:Settled...HU came with version 1.9, now downgrade to 1.5 then upgrade to 1.8..

this is due to 1.9 is not stable..


Hi Walter,

Yea, i contacted the kenwood malaysia and they requested to downgrade to v1.8. Will be visiting them tomorrow to downgrade. They saying the v1.9 is for EU and not stable in Asia.

regards,
Steve


Return to “Newbie Lounge”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest