Suzuki swift blaupunk newyork 800 garmin gps

Share general news, ideas and discussions about GPS and GPS navigation

Moderators: Moderators, Regional Mappers

Forum rules
1. Be nice to each other and respect the moderators. Post in normal font size, color and weight. Follow Nettiquette
2. Remain on topic. Discuss general GPS and GPS navigation topics only
3. NO abuse, profanity and insults
4. NO spamming, cross posting and opening of duplicate topics
5. NO advertisement post or link
6. NO post/link to warez, cracks, serials or illegally obtained copyrighted content
7. Each message posted is owned by and is the opinion of the original poster. Neither mfm nor its owner or moderators are legally responsible for anything posted on the forum
man96137
Posts: 1
Joined: Sat Jul 09, 2011 9:54 pm

Suzuki swift blaupunk newyork 800 garmin gps

Postby man96137 » Sat Sep 12, 2015 5:20 pm

Hi there..i have a problem..i just updated the map on my garmin gps recently by inserting the sd card to the sd card reader on a laptop...the update was succesful...however,i cannot use a few of the menu such as the button 'recently found' after that..when i push that button,it wont show the places that i've found before...instead it says something about usb mass storage mode and map are unavailable when in usb mass storage mode (like the one in the picture)...for your information,i use the blaupunk newyork 800 car player that comes with garmin gps..what can i do to deactivate that usb mode?thank you
You do not have the required permissions to view the files attached to this post.

User avatar
moeyhc
Valued Contributor
Posts: 2218
Joined: Wed Sep 17, 2008 10:53 am
Location: Penang - Nuvi 300, 205W, 2575RLM, M1200, M1000B/C, Papago N1

Re: Suzuki swift blaupunk newyork 800 garmin gps

Postby moeyhc » Sun Sep 13, 2015 9:26 am

The map you have loaded is not found by the unit. That's the reason for the prompted message. Let us know what map you have loaded and where did you load it onto the SD card.

FYI, map have to be in the X:\Garmin or X:\Garmin\Map folder

In the X:Garmin folder you have to use the following map name Gmapsupp.img, gmapprom.img or gmapprom1.img

- In the X:\Garmin\Map folder you can use any names with .img extension.


Hope this helps.

P/S: take a shot of the SD card map location in Explorer to help us find your problem.
Common Sense Is Not Common.


Return to “General GPS Forum”

Who is online

Users browsing this forum: No registered users and 4 guests