gps lag and inaccurate after update

Discussions and information on PC-based GPS software

Moderators: Moderators, Regional Mappers

Forum rules
1. Be nice to each other and respect the moderators. Post in normal font size, color and weight. Follow Nettiquette
2. NO out of topic. Discuss about GPS software only
3. NO abuse, profanity and insults
4. NO spamming, cross posting and opening of duplicate topics
5. NO advertisement post or link
6. NO post/link to warez, cracks, serials or illegally obtained copyrighted content
7. Each message posted is owned by and is the opinion of the original poster. Neither mfm nor its owner or moderators are legally responsible for anything posted on the forum
qaswedfrt
Posts: 2
Joined: Wed Dec 17, 2014 10:30 pm

gps lag and inaccurate after update

Postby qaswedfrt » Wed Dec 24, 2014 6:46 pm

hi everyone, i recently updated my ancient gps (wayway q6031) to x9 and after that upgrade, it takes ages for the gps to locate itself and while driving my current location is very inaccurate. it was working normally before the update, i.e. fast response, good navigation.

i had to upgrade the software to be able to update my map (never update since buying it in 2008).

i suspect this might be due to my hardware being too old to handle the new software. is there any way that i can downgrade my gps software or is there any other way to solve this issue?

User avatar
Zep
Posts: 24
Joined: Tue Jul 23, 2013 2:55 am

Re: gps lag and inaccurate after update

Postby Zep » Sat Dec 27, 2014 12:11 pm

qaswedfrt wrote:hi everyone, i recently updated my ancient gps (wayway q6031) to x9 and after that upgrade, it takes ages for the gps to locate itself and while driving my current location is very inaccurate. it was working normally before the update, i.e. fast response, good navigation.

i had to upgrade the software to be able to update my map (never update since buying it in 2008).

i suspect this might be due to my hardware being too old to handle the new software. is there any way that i can downgrade my gps software or is there any other way to solve this issue?


Try and do a Factory reset on your set. Set the proper date/time and time zone of your country. Than go out in an open sun and go to GPS/Navi mode and let it detect your location.
It's normal if it take about 5 mins of the time.

If you insist on downgrading than try the nearest M3 shop available, they may assist you.

qaswedfrt
Posts: 2
Joined: Wed Dec 17, 2014 10:30 pm

Re: gps lag and inaccurate after update

Postby qaswedfrt » Mon Jan 05, 2015 1:28 am

thanks! it actually takes 5 mins to locate itself. it used to be faster from what i remembered. but since you've said so, i guess my gps is working perfectly fine!


Return to “GPS Software & Apps”

Who is online

Users browsing this forum: No registered users and 5 guests